Personalize WordPress and save yourself a headache

Did you know:

Did you know that this blog, which has gotten only 175+ views this month, was recently prodded for a vulnerability in WordPress code?

Did you know that by changing just a couple of words in a couple files, you can reduce malicious views by some-odd percent?

It's "Powered by" that you want to change (you'll notice, at the far bottom of this page, that I've changed mine). The four files you want to change are;

  • wordpress/wp.php (1)
  • wordpress/wp-content/themes/ThemeName/comments-popup.php (2)
  • wordpress/wp-content/themes/ThemeName/footer.php (2)
  • wordpress/wp-content/themes/ThemeName/sidebar.php (1)

Change these, and keep them changed.

And, of course, always make sure you backup ;)